Why am I getting the error message 'This type is not supported'?

If you get an error message saying: 'This type is not supported' you will need to integrate PayPal Classic. In your API request use you will need to type 'PayPalClassic' and add the credentials for PayPal Classic.

PayPal and PayPal Classic are different parts of the PayPal business and they need to be treated separately within the Paydock platform.

If you still experience the issue, please contact us at support@paydock.com.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.

Still need help? Contact Us Contact Us